Support » Plugin: OVM Picture Organizer » Plugin kann nicht aktiviert werden – Fataler Fehler erzeugt

  • Resolved Thomas Meid

    (@thomas-meid)


    Wenn ich das Plugin aktivieren möchte, bekomme ich folgende Fehlermeldung:

    Das Plugin kann nicht aktiviert werden, da es einen fatalen Fehler erzeugt.

    Parse error: syntax error, unexpected ‘public’ (T_PUBLIC) in /var/www/clients/client1/web1/web/wp-content/plugins/picture-organizer/ovm-picture-organizer.php on line 386

    WordPress läuft als Multisite auf einem nginx-Server.
    Sind hier Anpassungen notwendig? Wäre für ein Plugin mit diesem Umfang ja doch sehr schade.

    https://wordpress.org/plugins/picture-organizer/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author RudolfFiedler

    (@rudolffiedler)

    Hllo Herr Meid,
    gleich 2 x sorry.
    Zum Einen für die fehlende Antwort, der Beitrag ist leider übersehen worden. Zum Anderen: Auf Multisite habe ich noch nicht getestet.

    Wobei dieser Fehler nichts mit Multisite zu tun haben dürfte.
    Ich vermute eher, dass der Webserver die php-short-open nicht unterstützt.
    In der aktuellen Version von heute ist aber diese Servereinstellung berücksichtigt, und wenn es tatsächlich diesse Ursache war, dürfte der Fehler jetzt nicht mehr auftreten.

    Multisite:
    Ich nehme das in meine Planung mit auf, kann allerdings noch keinen verbindlichen Termin nennen.

    Plugin Author RudolfFiedler

    (@rudolffiedler)

    Problem nach meinem Wissen erledigt, ist sonst nicht aufgetreten.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Plugin kann nicht aktiviert werden – Fataler Fehler erzeugt’ is closed to new replies.