WordPress.org

Support

Support » Plugins and Hacks » [Plugin: JW Player Plugin for WordPress] Internet Explorer Script Errors

[Plugin: JW Player Plugin for WordPress] Internet Explorer Script Errors

Viewing 11 replies - 1 through 11 (of 11 total)
  • Jackson
    Participant

    @madjax

    It should also be noted, that I only see this error with more than one video on a page.

    I experienced the same problem with IE.
    In my case it is related to streaming and occurs also if only one video is shown on a page.
    I have set up an temporary test environment to reproduce the error.
    URL : http://www.neen.lu

    Plugin Author JW Player
    Member

    @longtail-video

    Sorry for the delay/

    This may actually be a bug with the JW Embedder and IE. This is something I will need to investigate further.

    Madjax can you provide a URL to where the error is occurring as well?

    Thanks.

    thewoodwhisperer
    Member

    @thewoodwhisperer

    I am seeing this issue on my site as well. Unfortunately I just bought a license and changed about 100 video embeds to the new JW Player only to discover this bug afterward. Yikes! I would provide a link but the videos are inside a password-protected membership site. Here’s the error I’m recieiving from IE8:

    Message: Object doesn’t support this property or method
    Line: 1
    Char: 2903
    Code: 0
    URI: http://guild.thewoodwhisperer.com/members/wp-content/uploads/jw-player-plugin-for-wordpress/player/jwplayer.js?ver=3.0.4

    Plugin Author JW Player
    Member

    @longtail-video

    @thewoodwhisperer,

    It turns out this is a bug in the JW Player itself. The bug has been fixed and the fix will be released as part of a player patch this week.

    Thanks for your patience.

    Jackson
    Participant

    @madjax

    @LongTail Video – Thanks for updating this thread. Sorry I couldn’t get an example URL posted – but I look forward to testing the patch when it’s available. Will you please update this thread when it’s released?

    Thanks for an excellent plugin!

    Plugin Author JW Player
    Member

    @longtail-video

    The updated player should be live. You can either use the upgrade page to update it or if you have a licensed player you can grab it from our site again.

    Glad you’re enjoying the plugin!

    Jackson
    Participant

    @madjax

    This fixed things for me. Thanks Long Tail!

    I confirm too that the javascript error in IE disappeared with jwplayer version 5.4.1530.

    thewoodwhisperer
    Member

    @thewoodwhisperer

    Same here. All is well…

    Plugin Author JW Player
    Member

    @longtail-video

    Glad to hear everything is working for you guys now.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘[Plugin: JW Player Plugin for WordPress] Internet Explorer Script Errors’ is closed to new replies.