Support » Plugin: JW Player for Flash & HTML5 Video » [Plugin: JW Player Plugin for WordPress] Install doesn't recognize PHP version

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author JW Player

    (@longtail-video)

    @steveboyett,

    It’s unusual that the version would be reported incorrectly. The plugin uses PHP’s built in version_compare function to check that the version is higher than 5.0.

    Where are you getting the PHP version number from? Have you tried running phpinfo() on the server where your WordPress site is running?

    Thanks.

    Thanks for your reply! Phpinfo reports v5.2.16 (http://www.steveboy.com/blog/phpinfo.php). Still a mystery to me. 🙂

    Plugin Author JW Player

    (@longtail-video)

    Could you also try checking the output of phpversion() as well? That’s the exact function the WordPress plugin uses.

    Thanks.

    I’m sorry, but I don’t know how to do that. I’m not an IT person, and a Google search revealed a ton of different code that doesn’t mean anything to me.

    Solved! There was an .htaccess file on my blog directory that had your WP admin page set to use PHP4 instead of PHP5. Thank you again for your help. Looking forward to installing JW Player now!

    Plugin Author JW Player

    (@longtail-video)

    @steveboyett,

    Glad to hear you got it figured out.

    Enjoy the plugin!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: JW Player Plugin for WordPress] Install doesn't recognize PHP version’ is closed to new replies.