Support » Plugins and Hacks » JW Player for Flash & HTML5 Video » [Plugin: JW Player for WordPress – Flash & HTML5 Video Player] No flash upgrade warning with o

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author JW Player

    (@longtail-video)


    Flash Player 6 is way too old. Flash version checking isn’t part of the plugin. We have been compiling our player against Flash Version 9 since JW4, which is two years old, as JW4 (and 5) is written in ActionScript3, which Flash Player 8 and below do not support, as only AS2 was around for V8 and below.

    I wasn’t expecting it to work in Flash 6 🙂 … just was hoping for a Flash version checker in your plugin. Major corporation I am building site for is STILL on Windows XP and IE8, and who knows WHAT version of Flash. Thanks for your response.

    Plugin Author JW Player

    (@longtail-video)


    Sorry, I’m afraid we don’t have a checker built in. As long as they are using Flash 9 though, they should be good 🙂 Hopefully they are at least on Flash 9, it was released in 2007!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: JW Player for WordPress – Flash & HTML5 Video Player] No flash upgrade warning with o’ is closed to new replies.