Support » Plugin: Simple Instagram Embed » Plugin just stopped working

  • Resolved CourtneyJones

    (@courtneyjones)


    I installed this plugin about a week ago and it was working great. I’ve been compiling instagram images into a draft article for a few days and suddenly it all the links stopped embedded on Friday night and new links won’t embed either. All instagram profiles are public. It doesn’t even seem to try to embed – the copied link appears as text only.

    I haven’t changed/installed anything else with my blog during that period, so not sure why it has stopped working. I’ve tried uninstalling/reinstalling, but still no luck.

    Thanks for your help!

    https://wordpress.org/plugins/simple-instagram-embed/

Viewing 9 replies - 1 through 9 (of 9 total)
  • lifewithbabykicks

    (@lifewithbabykicks)

    Mine has just done exactly the same. The links are showing on my drafts/editable posts but not at all on my site.

    I uninstalled. I deactivated. I reactivated. I tried a different plugin. Still no joy. I updated my WP in case it was that.

    CourtneyJones

    (@courtneyjones)

    Yep, I’ve even tried deactivating all my other plugins and my theme, still no luck 🙁

    Tharkm98

    (@tharkm98)

    I’ve noticed this as well. The plugin doesn’t work, and the standard WordPress embed looks terrible too, the bottom half of the pictures are cut off. I even tried embed.ly and that didn’t work either.

    Anyone have a solution?

    esmi

    (@esmi)

    @tharkm98: If you require assistance then, as per the Forum Welcome, please post your own topic.

    Tharkm98

    (@tharkm98)

    I have the same problem with the plugin as the OP. Thanks.

    esmi

    (@esmi)

    @tharkm98: These forums have guidelines. Please read them. As you will see, one of these guidelines – entitled Where to Post – specifically states:

    Unless you are using the same version of WordPress on the same physical server hosted by the same hosts with the same plugins, theme & configurations as the original poster, do not post in someone else’s thread. Start your own topic.

    Please abide by this.

    Tharkm98

    (@tharkm98)

    LOL, OK then, what a laugh.

    maikywp

    (@maikywp)

    Hi guys,
    just change the CURLOPT_URL, line 190 of plugin

    OLD NOT WORKING:
    https://instagram.com/publicapi/oembed/?url=https://instagr.am/p/

    THIS ONE WORKS PERFECT:
    https://api.instagram.com/oembed/?url=https://instagr.am/p/

    I hope this will help you!

    Plugin Author Mattias

    (@darkwhispering)

    I have just released a new version of the plugin with fix for the new URL for the Instagram oEmbed breaking the plugin as of Nov 2015.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Plugin just stopped working’ is closed to new replies.