WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Just Map It!] White area

[Resolved] [Plugin: Just Map It!] White area

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author socialcomputing
    Member

    @socialcomputing

    Hello Philippe,

    Thanks for your feedback.
    I’ve tested the plugin on your website and experienced the same white area instead of the map.
    After reading the source code generated on your blog I can guess why it is happening but I can’t reproduce it on my test environment.

    Can you please post some information about your WordPress installation:
    – WordPress version
    – single mode / multisite mode installation ?
    – activated plugins with their versions
    – theme name + version

    philippedonnart
    Member

    @philippedonnart

    Hello.

    Thank’s for your help.

    It’s a friend’s website.

    WordPress version WordPress 3.4.1 in single mode
    Activated plugins with their versions
    2010 Summary Version 0.3
    Advanced Category Excluder Version 1.4.3
    Akismet Version 2.5.6
    Article Templates Version 1.05.2
    Capability Manager Version 1.3.2
    Contact Form to DB Extension Version 2.4.1
    Countdown Timer Version 3.0.3
    Dean’s Permalinks Migration Version 1.0
    Easy Tynt Version 0.2.5
    Fast Secure Contact Form Version 3.1.5.5
    Feed Stats for WordPress Version 1.0.6
    FollowMe Version 2.0.8
    Gravity Forms Version 1.6.7
    JSON API Version 1.0.7
    Just Map It! Version 2.0.3
    Like Version 1.9.6
    Plus One Button Version 0.1.2
    Read More Right Here Version 2.0.0
    Shareaholic | email, bookmark, share buttons Version 6.0.0.3
    Sharebar Version 1.2.4
    Social Media Widget Version 2.9.4
    TweetMeme Retweet Button Version 2.3
    Tweet old post Version 3.3.3
    Visibli Version 1.0
    Wibiya Toolbar Version 2.0
    Wordpress Backup (by BTE) Version 1.8.2
    WordPress Database Backup Version 2.2.3
    WordPress Editorial Calendar Version 2.2
    WordPress Importer Version 0.6
    WP-Diggons Version v1.00
    WP-Polls Version 2.63
    WP Super Popup Version 0.9.9

    Plugin Author socialcomputing
    Member

    @socialcomputing

    Hi,

    I installed the same WordPress environment as the one described in your previous post and I was able to reproduce this issue.
    After some investigation I found that the offending component is the “Like” plugin. It makes the content of your blog posts to be processed twice (altough they are only displayed once), which breaks div id numbering required by the Just Map It! plugin.

    I highly recommand you to migrate to another plugin offering similar fonctionnalities as this one is unmaintained for more than 2 years now.

    We will also add this plugin to the list on incompatible plugins with Just Map It!

    Could you please confirm that the map is working after you deactivate the “Like” plugin on your blog ?

    Thank you.

    philippedonnart
    Member

    @philippedonnart

    YES!!!!

    I desactivate the “Like” plugin, and the map is working.
    Thank’s for your help.

    Plugin Author socialcomputing
    Member

    @socialcomputing

    Thanks for your feedback.
    We are happy to see that it’s working on your blog now.

    Could you please rate the plugin and inform other users that it works with your wordpress version ?

    Regards,
    Jonathan

    philippedonnart
    Member

    @philippedonnart

    5 stars and it works 😉

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] [Plugin: Just Map It!] White area’ is closed to new replies.