WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Just Custom Fields] WordPress Notices

[Resolved] [Plugin: Just Custom Fields] WordPress Notices

  • I’m running this on my dev site and I’m getting notices:

    Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /var/www/vhosts/xxxxxxxxxxxxxxx/httpdocs/wp-includes/functions.php on line 3551

    Make sure that instead of passing in a number for the permissions you pass in “manage_options” and that will make these notices go away.

    Nice job on this plugin, it’s been helpful.

    http://wordpress.org/extend/plugins/just-custom-fields/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] [Plugin: Just Custom Fields] WordPress Notices’ is closed to new replies.