Juiz Last Tweet Widget
[resolved] Stop of the auto sliding after the update (4 posts)

  1. superciccio14
    Posted 3 years ago #

    Hi Guys, I'm using your cool plug in! It's fantastic.

    I updated the JLTW to the last version but now the auto-slide feature doesn't work.

    The configuration is:

    Username: science4fun_en
    Number of tweets to show: 3
    Duration of cache: 300 seconds
    Show your avatar? + Show action links? + Auto slide one by one? -> yes
    Delay between 2 tweets? 2 seconds

    Use the default CSS? yes

    how can I fix this?



  2. superciccio14
    Posted 3 years ago #

    Ok, I read some old posts and I did some test. My twitter channel had 4 posts, if I delete the last one the plug in starts to work again!

    Maybe is a twitter Problem, I don't understand the reason... :/

  3. superciccio14
    Posted 3 years ago #

    ...follow up.

    Twitter has a strange behavior. If I visit:


    it retruns only one tweet, even if not the last one!

    If I visit:


    the tweet flow seems ok...uhm

    I made the same test with other Twitter accounts but, in some cases, the first RSS feed (search.twitter.com) worked fine. I don't understand the reason... :(

    Well, I changed $search_feed1 and $search_feed2, Just changing 1 by 2 and viceversa, now plugin is working fine! : )

    But is this a stable solution?

  4. Geoffrey Crofte
    Plugin Author

    Posted 3 years ago #


    Oh, strange behavior :/
    Twitter, twitter, twitter =_="

    It's not really stable because of plugin updates.
    I'll try to add a general settings page for all my "Juiz" WP plugin including a setting page to fix this issue.

    Sorry for the inconvenience, Twitter makes the law ^^"


Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Juiz Last Tweet Widget
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.