Support » Plugin: JSON API » [Plugin: JSON API] WP-Minify incompatibility with jason-api

  • WP-Minify’s HTML minification breaks json-api as it stops validating and many line breaks appear. I’m contacting both authors to have a discussion here. It could be as easy as disabling a filter somewhere.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author dphiffer

    (@dphiffer)

    Thanks for the heads up, I’ll take a look!

    I ended up putting in /api/ into the list of ignored paths for WP-Minify, which worked well as a workaround. I’ve also alerted Thaya, the plugin author, who will be taking a look to see if it’s possible to not minify certain MIME types.

    Plugin Author dphiffer

    (@dphiffer)

    Okay, if that doesn’t pan out I can check for WP-Minify on my end. I have some other minor fixes I want to release in the next week or two and it’d be easy enough to include a workaround.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: JSON API] WP-Minify incompatibility with jason-api’ is closed to new replies.