WordPress.org

Forums

jsDelivr - WordPress CDN Plugin
[resolved] "update CDN data" doesn't seem to work (15 posts)

  1. katmmad
    Member
    Posted 2 years ago #

    I've clicked the "update CDN data" for first-time use like 5 times -- it thinks about it a while, throws a black screen up that has a progress wheel, and then returns me to the settings page for jsdeliver. It still says "you must update CDN data." I can click the button for "scan website now" but nothing happens, and I can't change the dropdown to enable the plugin. Help!

    http://wordpress.org/extend/plugins/jsdelivr-wordpress-cdn-plugin/

  2. Supporter1984
    Member
    Posted 2 years ago #

    I have the same problem

  3. sonephet@lepertinent
    Member
    Posted 2 years ago #

    Same here...

  4. jimaek
    Member
    Plugin Author

    Posted 2 years ago #

    Please check out the new update.
    If the problem persists let me know.
    Thank you

  5. danielgbr
    Member
    Posted 1 year ago #

    I am having the same problem. "Error during update process". What to do?

  6. jimaek
    Member
    Plugin Author

    Posted 1 year ago #

    Can you paste some of your apache logs during the update?
    Have you tried increasing the RAM limits?

  7. Joe
    Member
    Posted 1 year ago #

    Same issue here. The popup modal shows 'Please wait...', the page reloads... but nothing is added to the list and the plugin remains 'disabled'. Any ideas?

  8. jimaek
    Member
    Plugin Author

    Posted 1 year ago #

    It could a timeout issue. Make sure your Apache and PHP settings allow long enough execution.

    Thanks

  9. Joe
    Member
    Posted 1 year ago #

    We use Litespeed, but the timeout is certainly set high enough.

  10. Joe
    Member
    Posted 1 year ago #

    However, in my case the popup modal shows 'Please wait...', the page reloads... but nothing is added to the list and the plugin remains 'disabled'. Any ideas?

  11. spbriggs
    Member
    Posted 1 year ago #

    I've had similar problems. Here's what I did to fix

    Edit php.ini

    set:

    max_execution_time=1000

    Edit MySQL config

    Increase max_allowed_packet (I went up to 48meg - almost certainly overkill)

  12. Joe
    Member
    Posted 1 year ago #

    Thanks spbriggs, we've done the same but it's still showing the popup modal 'Please wait...', the page reloads... but nothing is added to the list and the plugin remains 'disabled'.

    Was yours behaving like that or did you have the error discussed by others above?

  13. spbriggs
    Member
    Posted 1 year ago #

    I had the problem as you described. Are you able to access the web server logs? I was getting an error in there about the MySQL server going away which lead me to deduce the changes suggested above. Maybe you've got something different happening

  14. Joe
    Member
    Posted 1 year ago #

    The max_allowed_packet value hadn't been set properly, this is now working as it should - thanks for the starting point! Amazing plugin, love it.

  15. tashemi
    Member
    Posted 1 year ago #

    I have same problem but I have no access to mysql config or php.ini. Is there other way to solve problem?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • jsDelivr - WordPress CDN Plugin
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.