jsDelivr - WordPress CDN Plugin
[resolved] scripts are not enabled (4 posts)

  1. PhilEsq
    Posted 3 years ago #

    I tried installing this on three different sites each using a different theme but it doesn't seem to be working. On two of the sites, after scanning the plug-ins, I am unable to get the selection of scripts to show that they are enabled. On the third site, they initially showed that they were enabled but I rescanned the site because I interrupted it quickly and was wondering if it would find more scripts if I let it run a little longer. After doing that, the scripts no longer show enabled.


  2. dylantov
    Posted 3 years ago #

    I think I have a similar issue. I run the scan and it does now show any scripts (even though the site is fairly script heavy)

    Interesting plugin though!



  3. jimaek
    Plugin Author

    Posted 3 years ago #

    Sorry for this. It should be fixed in the new version but I will make sure the head dev sees this just to be sure its the same issue.

    Thank you

  4. Paul Oaten
    Posted 3 years ago #

    I'm having the same issue

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • jsDelivr - WordPress CDN Plugin
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.