WordPress.org

Support

Support » Plugins and Hacks » JQuery Mega Menu Widget » [Resolved] [Plugin: JQuery Mega Menu Widget] Doesnt work with WP 3.4?

[Resolved] [Plugin: JQuery Mega Menu Widget] Doesnt work with WP 3.4?

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] [Plugin: JQuery Mega Menu Widget] Doesnt work with WP 3.4?’ is closed to new replies.
Skip to toolbar