Support » Plugin: jQuery Colorbox » [Plugin: jQuery Colorbox] Not linking on Page with Gallery

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author techotronic

    (@techotronic)

    Hi,
    you set the wordpress gallery to link to the attachment page.
    If you change that to “link to image”, the colorbox will work for the images.
    Cheers,
    Arne

    Thanks. I should have seen that! I appreciate the help πŸ™‚ It’s a great plugin! πŸ™‚

    I’m not sure I follow. I’m using the nextgen gallery and I am seeing the same issue. If I set it to automate on all images, it works. Setting it to only automate on gallery images it doesn’t work.

    Plugin Author techotronic

    (@techotronic)

    @mukeshwani:
    The “gallery only” setting only applies to WordPress’ built-in galleries.
    Also, the problem that andrewteg describes here only applies to the build-in galleries.
    Cheers,
    Arne

    but the plugin should work with NextGen gallery out of the box right? what could be the issue with here?

    Thanks
    Mukesh

    Plugin Author techotronic

    (@techotronic)

    I am sorry, now I can’t follow.

    I thought that my plugin works if you set it to auto for all images?

    It works on my site:
    http://www.techotronic.de/plugins/jquery-colorbox/nextgen-gallery-demo/

    The only thing I did was upload a few pictures to a new gallery, set the effects to β€œnone” and disabled the piclens.

    Cheers,
    Arne

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: jQuery Colorbox] Not linking on Page with Gallery’ is closed to new replies.