Support » Plugin: Joomla/Mambo To WordPress Migrator » [Plugin: Joomla/Mambo To WordPress Migrator] Migrate doesnt complete!!!

  • arsc_4

    (@arsc_4)


    Hi!! please i have a problem with the migration i have done!!

    I use the plugin to migrate my site from joomla to wordpress but the problem is that it only migrated the users but didnt migrate my categories, posts and pages, do you know what would be the problem ??

    And other question i’m no shure if i configurated the settings right..
    maybe here is the problem!! i have both sites in a local server with virtual host, but im not shure if the configuration is right..

    Please help mee with this!! ….

    http://wordpress.org/extend/plugins/joomla-to-wordpress-migrator/

Viewing 2 replies - 1 through 2 (of 2 total)
  • MacItaly

    (@macitaly)

    Same error here 🙁
    I tried with many configuration and in remote or local, results is the same: correctly start migration of users and categories and when start to migrate content it blocks itself in one category (seems the last one, in alphabetical order, in any case, always the same).
    I’m trying to migrate from Mambo 4.5.4, in the past I did the same migration successfully, with a previous version of the plugin, hope that this helps.
    Thanks in advance for assistance

    MacItaly

    (@macitaly)

    I solved reinstalling the 1.6 version.
    Thanks Christian for this plugin 😉

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Joomla/Mambo To WordPress Migrator] Migrate doesnt complete!!!’ is closed to new replies.