Support » Plugin: Joomla 1.5 Importer » [Plugin: Joomla 1.5 Importer] Warning: mysqli::mysqli() [mysqli.mysqli]: (28000/1045): Access denied

  • Been trying to import Joomla db and keep getting this error. Any suggestions?

    Warning: mysqli::mysqli() [mysqli.mysqli]: (28000/1045): Access denied for user ‘dbo241235710’@’74.208.16.44’ (using password: YES) in /homepages/9/d202243735/htdocs/blog/wp-content/plugins/joomla-15-importer/joomla-15-importer.php on line 177
    Database connection failure: Access denied for user ‘dbo241235710’@’74.208.16.44’ (using password: YES)

    http://wordpress.org/extend/plugins/joomla-15-importer/

Viewing 3 replies - 1 through 3 (of 3 total)
  • I’m getting the same issues……

    Warning: mysqli::mysqli() [mysqli.mysqli]: (HY000/2013): Lost connection to MySQL server at ‘reading initial communication packet’, system error: 0 in /home/t4737485/public_html/breakingdawntrailer.co.uk/wp-content/plugins/joomla-15-importer/joomla-15-importer.php on line 177

    B_Dark

    (@b_dark)

    same problem, any news?

    GoHybrid

    (@gohybrid)

    Just tried to import from Joomla using this plugin, got the same error message as the first poster.

    I’m the fourth post about this issue in the last eight months, and not a single response from anyone in all that time about what to do about it?

    The plugin sounded like a great idea, but I’ll probably just uninstall the thing; don’t really want to be using a plugin if there’s no technical support to be found when something goes wrong.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Joomla 1.5 Importer] Warning: mysqli::mysqli() [mysqli.mysqli]: (28000/1045): Access denied’ is closed to new replies.