Support » Plugin: Joomla 1.5 Importer » [Plugin: Joomla 1.5 Importer] Fatal error: Class 'mysqli' not found

Viewing 3 replies - 1 through 3 (of 3 total)
  • Your server doesn’t have MYSQL Improved extensions installed.

    Plugin Author ePeterso2

    (@epeterso2)

    Yeah, that’s required. Should have mentioned that … I’ll update the FAQ.

    I used the mysqli package in order to use prepared SQL statements and avoid lots of wacky manual HTML escaping, which was hosing my specific conversion.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Joomla 1.5 Importer] Fatal error: Class 'mysqli' not found’ is closed to new replies.