Job Manager
Job Listing Page Not Showing Correctly (4 posts)

  1. dominion300
    Posted 5 years ago #

    I'm having some issues where the default job display page is not showing my template elements correctly. I use the mystique template as a base and all of my pages except this one work properly. I'm not too sure exactly what's going on but regardless of what template option I select on the Admin -> Pages -> Recruitment area it doesn't show the correct background or widget headers.

    The site is actually using your theme a bit differently as it's a guild for world of warcraft (due to lack of decent application plugins)

    The link directly to the page is:


    You can click on the other links to see what they are supposed to look like.

  2. dominion300
    Posted 5 years ago #

    Sorry that link should be :


  3. Gary Pendergast
    Plugin Author

    Posted 5 years ago #

    Thanks for the bug report! I assume you're just referring to the style not loading correctly? I've found the problem with this and fixed it, the fix will be in the next release.

  4. dominion300
    Posted 5 years ago #

    Ok another issue popped up. It displays the site correctly but now when you actually fill out an application it doesn't inherit the template settings from the application page. For example:


    It should be no sidebars which is what the application page is set to. However I can't figure out how to turn off the sidebars.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Job Manager
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic