Support » Plugins and Hacks » [Plugin: Job Manager] Apply issues

[Plugin: Job Manager] Apply issues

  • Hi,

    I am testing here your just released 0.40 version. So far the only problem I noticed was the apply form. It’s quiet unstable. For example. After I had one category and one job listed, I cannot apply for this job and if I try to use the /apply page, it will give me a blank page.



Viewing 6 replies - 1 through 6 (of 6 total)
  • Do you have a publicly available site that I can see this on?

    Sorry I don’t.

    I am testing in my local machine.

    How can I help you to debug this issue? If you can give me some instructions I may be able to present you some data.

    I just installed the update to this plug-in not knowing it wasn’t stable. It deleted 80% of the uploaded resumes that I had in the uploads directly. Which means now I am missing a significant portion of the submits.

    Thankfully I have the emails so can contact them. Its going to be brutal I have the same scenario. The applications form does not work at all on my existing jobs.

    Help. How do I get it all back. Its also telling me my directories are not writable – when in fact they worked just fine prior to upgrading.

    Ok – I reverted to the older version… I’ve never seen such a radical change in a plug-in with an updated quick click on the dashboard.

    I have everything back in order but it still deleted all the resumes in the upload directory.

    Will there be a patch to fix the application problem.

    @zilli Could you see if there is anything in the Apache error logs?

    Also, please try adding the following line to your wp-config.php file, and letting me know if any warnings show up:

    define(‘WP_DEBUG’, true);

    @sgilfus I’m sorry to hear you’re having problems – unfortunately Job Manager has a very small install base at the moment, so I was unable to do any comprehensive public beta testing.

    I’m not sure how it could have deleted the resumes from the upload directory – what message are you getting when you try to access them? “Not Found”, “Permission Denied”, or something else?

    I have a missing apply page http://finestofrwanda.com/jobs-2/adminstration/ what am i supposed to do?
    Thank you for the great plugin

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: Job Manager] Apply issues’ is closed to new replies.