WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: JJ NextGen JQuery Carousel] Do you need Flash for this plugin to work

[Resolved] [Plugin: JJ NextGen JQuery Carousel] Do you need Flash for this plugin to work

Viewing 4 replies - 1 through 4 (of 4 total)
  • lordmarcio
    Member

    @lordmarcio

    Don’t, not necessary flash.
    Will need jQuery (aplication in java, not WP plugin) + NextGen Gallery (WP plugin).

    Karen Turner
    Member

    @karen-turner

    Thank you for replying. I managed to fix the problem, but I had to do a clean install of wordpress. Perhaps because i tried various plugins, including two jj nextgen plugins, something somewhere got corrupted.

    ledgemonkey
    Member

    @ledgemonkey

    Hi,

    I’m trying to use this plugin and have configured it correctly but after clicking the arrows 2 or 3 times the Carousel loops over the same images every time ? tried various configurations but nothing works ?

    Any help would be appreciated..

    Ledgemonkey

    Karen Turner
    Member

    @karen-turner

    This is what I have put to use this plugin

    ‘<div id = “side-images”>
    <?php echo do_shortcode(‘[jj-ngg-jquery-carousel gallery=”3″ width=”185″ height=”160″ visible=”3″ gap=”20″ scroll=”1″ auto=”3″ vertical=”true”]’);
    ?>’

    I have 40 images in gallery id=3 and three showing on the page. I have auto scrolling, but when i click the arrow the images rotate on demand.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] [Plugin: JJ NextGen JQuery Carousel] Do you need Flash for this plugin to work’ is closed to new replies.