WordPress.org

Ready to get started?Download WordPress

Forums

JF3 Maintenance Redirect
Has no effect on 3.4.1 (10 posts)

  1. tonyellis
    Member
    Posted 2 years ago #

    The plugin does not work for 3.4.1. Has no effect when the plugin is enabled and configured. Tried all 3 options (Message Only, Enter HTML Here, Redirect).

    http://wordpress.org/extend/plugins/jf3-maintenance-mode/

  2. redforeststudios
    Member
    Posted 2 years ago #

    Works fine with my installation. It's the easiest one to use imo. Did you make sure to log out/clear cookies? It will let you through as admin if you are logged in.

  3. jfinch3
    Member
    Plugin Author

    Posted 1 year ago #

    Sorry, I haven't been able to duplicate.

  4. sangfroidweb
    Member
    Posted 1 year ago #

    Does this work in 3.5.2? I have it on several sites... and when using the redirect method, the site just goes to a blank page. It used to work fine... but now this. Any ideas?

  5. jfinch
    Member
    Posted 1 year ago #

    I haven't had any issues with 3.5.2. Can you post more details about how you're using it?

  6. nickstragnell
    Member
    Posted 1 year ago #

    I have the same issue, working great in 3.4 - upgraded to 3.5.2 and fell over - get the blank page in Safari and on iPhone & iPad. Get a server error message in Chrome.

    Was using it in redirect mode, but have used a different plugin for the time being, really hope you can solve the problem.

    Happy to set up a demo on my server if you would like to have a look at the problem.

  7. stevd
    Member
    Posted 1 year ago #

    I had the same issue: Blank page with the redirect mode.
    Installed 1.3 on fresh WP 3.5.2

    uninstalled 1.3 and installed 1.2 and it works fine.

    Not much info but hope it helps.
    Thanks for the good work and good luck !

  8. tonyellis
    Member
    Posted 1 year ago #

    The exact same problem as StevD. Fresh install on WordPress 3.5.2 using 1.3 plugin. All browsers redirect to blank page. Deleted version 1.3 and installed 1.2 and the plugin now works.

  9. jfinch3
    Member
    Plugin Author

    Posted 1 year ago #

    can you provide some specs on your server setup? nickstragnell, the demo setup would be appreciated. thanks.

  10. bucchow
    Member
    Posted 1 year ago #

    yes, agreed. The redirect mode no longer works in wp 3.5.2. I have it in maintenance mode redirect here: http://redhenwebdesign.com/design/ Get a server error. I'm running PHP Version 5.3 Let me know anything else you might need. Thanks for the great plugin!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic