WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Jetpack] Publicize-Error code: -32700

[Plugin: Jetpack] Publicize-Error code: -32700

  • gorgi_selkov
    Member

    @gorgi_selkov

    Hi,

    I was using Jetpack on my shared wordpress account and the publicize option was working without any problem.

    After transferring to VPS, when I’ll publish any post, it is automatically published on my fb pages through publicize, but i can not add text on the post or add/change facebook or twitter account.

    I’m getting this error message: Something which should never happen, happened. Sorry about that. If you try again, maybe it will work. Error code: -32700

    Please help me.

    Kind regards,
    George

Viewing 1 replies (of 1 total)
  • Jeremy Herve
    Jetpack Mechanic

    @jeherve

    Could you post your site URL here, so I can have a look?

    If you want it to remain private, you can also contact us via this contact form:
    Contact

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Jetpack] Publicize-Error code: -32700’ is closed to new replies.