Support » Plugin: Jetpack by WordPress.com » [Plugin: Jetpack by WordPress.com] You have failed to authenticate with the WordPress.com API

Viewing 15 replies - 1 through 15 (of 49 total)
  • I had the same, but after checking in my dotcom account’s “My Blogs” page and refreshing (and/or waiting a little bit) it cleared up.

    I’ve done the trick that WraithKenny suggested, but it still has the error. It cleared up the first time, but now it just seems to be stuck…

    I’m getting it, too. Perhaps JetPack needs the option of turning off individual components.

    I’m having the same issue, too. At first I thought it was a Chrome issue (I’m running version 10.0.648.133), but I’m having the same issue with Firefox version 4.0.

    It was working yesterday for me with the same browsers.

    Same problem here as well.

    I had problem in Chrome. I went into, (forgive me), Internet Explorer it still didn’t work. Refreshed and I could get into the Jetpack configuration page.

    Disconnected from WordPress.com and then re-connected.

    It now works in Internet Explorer, Firefox and Chrome.

    I’m reckoning Douglas VB is probably on the right track. I’ll try turning off the options I can if I have the problem again.

    ditto with issue.

    happening with stats and clicking on an individual column in the stats graph.

    Having the same issue here… odtaa, did you re-connect to the same WordPress.com account, or a different one?

    I am seeing the same thing.

    It’s easy enough to fix by disconnecting and reconnecting to WordPress.org (same account), but a) it’s irritating, and b) it seems likely that no stats are being logged while it’s in this messed-up state.

    I haven’t tried de-activating options but I’m willing to if it will help.

    Same problem here. I disconnected and reconnected, and the system gave me the green light – but when I clicked on Stats I got the same API error.

    Works a while then quits a while. I don’t know if this is related, but I’m getting 501 errors on my sites. Go into my processes and wp-cron has multiple instances. I kill them and my site is back up. Anybody got any feedback from WP coders?

    Just run into this one, too.

    Logging in at wordpress.com showed that the stats were being logged, and I could see the current ones there.

    I tried the disconnect/connect thing, but that had no effect.

    I then disabled and re-enabled Jetpack, reconnected to my wordpress.com account, and the error message went away.

    This is an intermittent issue for me. If I ignore my site for a while and come back, it usually works for a couple of reloads. Then it doesn’t.

    In that time I could have done the disconnect/connect thing and it might have worked. (In fact, I did do that, but it didn’t work.) I could have disable/re-enabled Jetpack and it might have worked.

    Instead, I do nothing but wait and it sometimes works.

    Is anyone who experienced this now having it work consistently again?

    Ive tried multiple so called solutions. nothing works. even the instructions they gave in regards to switching the api were a complete fail

    I deactivated Jetpack. The I reactivated it but did not enable WP Stats from Jetpack. Instead I activated WP-Stats as the stand alone plugin. Works fine, even if the interface is not as nice.

    The ShareDaddy seems to be working fine without Jetpack stats.

Viewing 15 replies - 1 through 15 (of 49 total)
  • The topic ‘[Plugin: Jetpack by WordPress.com] You have failed to authenticate with the WordPress.com API’ is closed to new replies.