WordPress.org

Forums

Jetpack by WordPress.com
[resolved] Updated Comments Questions (8 posts)

  1. inprojectcloud
    Member
    Posted 2 years ago #

    Hi,

    I updated to the 1.4.1 with the comment notification options. I have 2 questions:

    1. How do I enable the checkbox automatically?

    2. After each comment the website goes to http://jetpack.wordpress.com/jetpack-comment/

    This takes about 2-3 seconds and slows down what was earlier a much faster process.

    http://wordpress.org/extend/plugins/jetpack/

  2. Tim Moore
    Moderator
    Plugin Author

    Posted 2 years ago #

    The checkboxes should be activated by default.

    The redirect to jetpack.wordpress.com is currently necessary for the social networking logins. This isn't likely to change.

  3. inprojectcloud
    Member
    Posted 2 years ago #

    Hi!

    Thank you. Unfortunately, the checkbox for "Notify me of follow-up comments via email" is not checked by default for me. Am I doing something wrong? How can I automatically enable it? I would like users to opt-out instead of opt-in.

    Also, I have a small suggestion and question with regard to the social networking logins. Is there a chance for a login widget? That would solve a lot of problems. A login widget that allows users to register and login using various social networking services or register on the website. One of the weaknesses that I noticed with the current commenting plugin is its inability to allow users to login using their native registration on the website as well as google, etc.

    Anyway, great job! I hope the redirect link can be improved in time. It's must faster now!

  4. Scott
    Member
    Posted 2 years ago #

    Anyone have an answer for this? I'd also like to have a checkbox selected by default.

  5. firochromis
    Member
    Posted 2 years ago #

    I'm also waiting a solution for this. I want it selected as default. Anyway I've a major problem, even if I manually check it and send a comment, I did never received an e-mail when my comment received a reply. :(

  6. inprojectcloud
    Member
    Posted 2 years ago #

    Yes! This happened to me too. I just realised that there are no notification mails for replies, only comments.

  7. Beau Lebens
    Member
    Plugin Author

    Posted 2 years ago #

    Checkboxes are no longer checked by default, and there is currently no option, or plans to add one, to allow you to force it on by default. This may change at some point, but as I said, there are currently no plans to add it.

  8. Scott
    Member
    Posted 2 years ago #

    Kind of makes it a whole lot less functional, especially considering the ability to check a box by default is built right into HTML.

    This is something I will never understand about software development, why they intentionally remove features. It makes no sense.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic