Support » Plugin: Jetpack by WordPress.com » [Plugin: Jetpack by WordPress.com] stats don't show…. Using 3.4

Viewing 1 replies (of 1 total)
  • Major trouble after I installed 3.4

    All is fixed… With some investigation using Google this is what was wrong with my blog and this was how I fixed it.

    The Problems

    1. A PHP line 307 error relating to the DB
    2. Dashboard wasn’t updating. Items like Web Development, Plugin updates were stuck in limbo. Loading …. Loading… Loading
    3. JeckPack stats wouldn’t work. Just kept spinning.
    4. Widgets won’t move so I couldn’t redesign the page.

    Solution

    1. I use myRepono Backup Plugin (this saved my butt) and installed my backup. I went back to 3.32.
    2. Throw out all plugins I wasn’t using
    3. Throw out Google Analytics (Found a clue that might be why my widgets weren’t moving)
    4. Deactivated all my plugins that I wanted to keep.
    5. Disconnected JetPack from WordPress
    6. Reinstalled WordPress 3.4
    7. Check to see if all was OK and it was.
    8. Activated my caches and DB plugins. Still worked.
    9. Activated all the other plugins. Still worked.
    10. Reconnected JetPack to WordPress and it worked.

    Happy Camper …. with 3.4.

    Good luck!

    ShadowMason

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Jetpack by WordPress.com] stats don't show…. Using 3.4’ is closed to new replies.