Support » Plugin: Jetpack by » [Plugin: Jetpack by] Sharing Icons displayed as bulleted text

  • Resolved An Uneducated Palate


    1. Earlier today I updated to Jetpack 1.6 and enabled several new Sharing icons. The problem I’m having now is that they are not displaying correctly when in Safari 6.0. Instead of showing as text + icons at the end of each post, they are showing as bulleted text under the Related Articles heading. The Sharing text + icons display correctly in Internet Explorer 8.0 as well as the Mobile Safari browser, but not on my Mac with Safari 6.0.

    I’ve tried disabling the Zemanta plug-in to see if there was a conflict there but it didn’t make any difference.

    My blog is

    2. While attempting to troubleshoot the Sharing display issue, I tried disabling Jetpack and re-enabling it. I wish I hadn’t since that re-set my site stats to zero, but I can live with that. More troubling though is that my Followers stats have also been re-set to zero. Have I really lost all of my subscribers as well as my entire email subscriber list?

    Hope someone can help – thanks!

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Contributor Matt Mullenweg



    1. It’s just a cache issue, if you reload it should be fixed. We’re about to push an update to force. It doesn’t have anything to do with Zemanta.

    2. That should be easy to fix, just email with your blog details.

    I have actually encountered the same issues as 1.
    This is on both Chrome and stable Firefox. I have asked a few members to try it as well and they have confirmed.

    I have tried clearing my cache, and loading cache-lessly from the site but neither works.

    So I don’t think that it’s a cache issue.

    Plugin Contributor Matt Mullenweg



    Daktyl198 — can you share a URL I can test it at?

    Weird. On my main site (even after clearing my cache, etc) the sharing links are still broken. However, on the test blog I have set up (for themes and such) on a fresh jetpack install they work just fine…

    Maybe it has something to do with the upgrade?
    Test Post

    The broken share buttons can be seen here.

    It suddenly works again O__O
    Sorry for bothering you, but thanks for the fast response anyway.

    Hi Matt,

    1. I’ve just updated to 1.6.1 and that solved my Sharing icon issue. (I’ve also re-enabled Zemanta.)

    2. I’ve sent an email request to support as suggested to see if they can restore my followers, and am keeping my fingers crossed.

    Thanks very much for the quick response. I’ll mark this topic as resolved.


    Same thing happen here… I just disable the Sharing and re-enabled it. It works now… So, if anyone else having the same problem, just disable it and re-enable it to work.

    Also I found that Google+ icon takes time to load cause the sharing icons to shift to side if it is G+ is placed in between. So solve that I just placed the Google+ icon on the most right hand side. This has been a thing even in the past anyway.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: Jetpack by] Sharing Icons displayed as bulleted text’ is closed to new replies.