WordPress.org

Support

Support » Plugins and Hacks » Jetpack by WordPress.com » [Resolved] [Plugin: Jetpack by WordPress.com] Sharing broken in 1.6.1

[Resolved] [Plugin: Jetpack by WordPress.com] Sharing broken in 1.6.1

Viewing 13 replies - 1 through 13 (of 13 total)
  • Chris i second that. I’m experiencing a similar situation since the time i updated the plugin to 1.6.1 version.

    The “share” feature is not working.

    happens @ Earnings Area – my primary blog

    Any help is appreciated, sorry for the hijacking btw. 🙂

    Plugin Author Beau Lebens

    @beaulebens

    It looks like for some reason your site isn’t loading the Jetpack CSS that’s required to lay out those buttons properly.

    Can you try re-installing Jetpack maybe?

    That CSS file should be included during the wp_head action, but if that’s not firing in your theme properly, then I’d expect a lot of other things to probably be broken as well.

    I uninstalled and re-installed… same result.

    Plugin Author Beau Lebens

    @beaulebens

    What plugin are you using to deliver your content via http://cdn.chrismartino.com/blog/wp-content/plugins/jetpack/modules/sharedaddy/sharing.css?ver=0.3.1
    ?

    I think that might be interfering or messing up that CSS file somehow. It appears to be minifying the contents, so it’s possible that’s corrupting the CSS accidentally. Can you try disabling that plugin temporarily to see if that helps?

    That was it! The minify plugin was causing some confusion. Thanks!

    I’m having the same problem–sharing buttons show up as bullet points (as seen here: http://www.wordman.us/)

    I didn’t notice this problem until after I installed Jetpack 1.6.1

    Thinking my problem might be similar to chrismartino, I disabled the minify function within W3 Total Cache, but that didn’t fix the issue.

    Plugin Contributor Tim Moore

    @tmoorewp

    @jmo@wordman.us: try clearing W3’s cache entirely and/or disabling it temporarily.

    Tim, thank you for the tip. I disabled W3 and the problem went away; so I reactivated it and turned the options on one at a time; disabling the browser cache fixed the problem. Downside, my page speed has dropped a little (94 to 87). I guess that’s part of the cost of sharing;-)

    Regarding W3’s breaking of the Sharing module, I had the same issue. It is indeed due to the Browser Cache, but you don’t have to disable the whole category. I have my full write-up here, but just killing “Enable HTTP (gzip) compression” for Media & Other Files will do the trick.

    I appreciate the pointer, thehailo. It did the trick for me, too.

    This is my second attempt at upgrading JetPack. My previous attempt was with 1.4.2. I’m currently running 1.3.4 and my sharing functions work properly. Unfortunately, the 1.4.2 upgrade broke my sharing functionality. The ‘print’ and ’email’ portions still worked. This latest upgrade (1.6.1) makes the entire share function obsolete. Whenever I click on the ’email’, ‘print’ or ‘share’ links, they simply take me to the top of the page.

    I’m also now unable to see my site stats. I’m assuming that’s because I’m running such an outdated version.

    As previously suggested, I’m not using the ‘Minify’ option in W3 Total Cache…in fact I haven’t been for quite some time. I also cleared the page and browser cache just after the most recent install.

    I’m stumped and am hoping that someone will be able to help.

    My latest post is http://blakedesignsolutions.com/2012/are-your-employees-destroying-your-brand/.

    abacoian

    @abacoian

    i don’t have w3 on my wordpess and still have the share issue, i deactivated all plugins and still didn’t fix it, please tell me step by step what to try, thank you so much

    abacolan if you are still viewing try dropping this in your custom css file to disable the formatting. it worked for me across several themes I tested.

    .sharedaddy i {
    display: none!important;
    }

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘[Resolved] [Plugin: Jetpack by WordPress.com] Sharing broken in 1.6.1’ is closed to new replies.
Skip to toolbar