Support » Plugin: Jetpack by WordPress.com » [Plugin: Jetpack by WordPress.com] secrets_mismatch problem

  • Resolved pbarn

    (@pbarn)


    I am unable to connect.
    This is the message:
    Something went wrong that’s never supposed to happen. Guess you’re just lucky: secrets_mismatch
    Error Details: The registration secrets sent by your site do not match the ones the Jetpack server has on record
    ____________________________________________
    I changed the username and password and now I cannot connect. I tried to add old username and can’t remember old password. Any suggestions?

    http://wordpress.org/extend/plugins/jetpack/

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Contributor Tim Moore

    (@tmoorewp)

    Do you have W3 Total Cache installed and active? If so, try disabling it, then connect Jetpack.

    I read about that too, however, I do not have that plugin installed. I’ve never had this issue before with other WP sites. I tried deactivating all of the plugins and that didn’t work either. Thanks for the suggestion.

    Plugin Contributor Tim Moore

    (@tmoorewp)

    (Before you try this, back up your database!)

    If you have access to your database, there are three Jetpack entries in the wp_options table. Try deactivating Jetpack, then delete these three options. Activate Jetpack and try to connect.

    Thank you so much for the advice. I found only two Jetpack entries in the wp_options, deleted them. Then I deleted Jetpack, for good measure, it was already deactivated. I re-installed the Jetpack plugin and activated it and everything worked fine. No mo’ mismatch message. You are the bomb, Tim Moore.

    I also facing the same problem, but my this trick also it’s not working

    I too have the same issue.

    For me, I had installed Jetpack on a template site & cloned the site – however after following the above instructions (deleting both wp_options entries and deleting the plugin, then reinstalling it) I get the same message.

    Is it possible that JP has other database entries hidden somewhere…?

    Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic

    Could you both start a new thread about your issue, since this thread is an old one and is marked as resolved?

    Thank you.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: Jetpack by WordPress.com] secrets_mismatch problem’ is closed to new replies.