WordPress.org

Support

Support » Plugins and Hacks » Jetpack by WordPress.com » [Resolved] [Plugin: Jetpack by WordPress.com] Problem connecting to WordPress.com

[Resolved] [Plugin: Jetpack by WordPress.com] Problem connecting to WordPress.com

  • I am getting an error when I click the banner to connect to wordpress.com
    The link takes me to the register new user screen at http://www.redooce.com but underneath I get an error message

    Fatal error: Call to undefined function get_current_screen() in /home/content/43/9549243/html/wp-includes/admin-bar.php on line 423

    I even tried with version 1.5 but the error was identical. It may be conflicting with another plugin or even my theme but as I do not understand the error I am stuck trying to work it out

    thanks

    http://wordpress.org/extend/plugins/jetpack/

Viewing 4 replies - 1 through 4 (of 4 total)
  • I also received that message. When the link directed to the wordpress login page I clicked the “Forgot password”, and do the process, it resolved.

    Plugin Contributor Tim Moore

    @tmoorewp

    Try disabling all other plugins and switching to Twenty Eleven for a theme. Then connect Jetpack. Does this work?

    I had problems connecting for months after JP was released, but upon updating a few months ago, it began working. After updating again, it has stopped working, and I can no longer connect.

    Frankly, I don’t feel that the stats are as good as the old ones without JP, but it appears we’re stuck with it now, so I’d like to get it working again.

    I get “site_inaccessible” now when I try to activate.

    Plugin Contributor Tim Moore

    @tmoorewp

    @kmcvay: code-wise, the Stats in Jetpack are the same (aside from updates) that the old standalone plugin was.

    It also appears you have some sort of Honeypot software that is blocking access to your site. I just tried to visit it for the first time and got a 403 error. That is why Jetpack can’t connect.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] [Plugin: Jetpack by WordPress.com] Problem connecting to WordPress.com’ is closed to new replies.
Skip to toolbar