WordPress.org

Support

Support » Plugins and Hacks » Jetpack by WordPress.com » [Resolved] [Plugin: Jetpack by WordPress.com] Mobile Theme – Leave a Reply showing on Pages as well as Posts

[Resolved] [Plugin: Jetpack by WordPress.com] Mobile Theme – Leave a Reply showing on Pages as well as Posts

  • There seem to be no way to remove the “Leave a Reply” box in the Mobile Theme.
    This is ok in the Posts, but also on static Pages of the website, a “Leave a Reply” box is still displayed.
    This does not make sense on Pages, especially on a mobile version of the theme.

    Even when ticking the box that someone must be logged in to comment, the box still displays with a comment underneath stating that “You must be logged to post a comment”.

    Could you please remove the Leave a Reply function entirely on Pages in the Mobile Theme, or at least have an option whereby website owners can decide on this behaviour?

    I dont have a Leave a Reply option/box on the pages of my desktop version of the site, and I would like the same on the Mobile version.

    http://wordpress.org/extend/plugins/jetpack/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor Tim Moore

    @tmoorewp

    Do you have comments turned off on those pages?

    Tim,
    I went back and checked, as in my desktop version comments dont show, I assumed they were disabled, but they must have been disabled in the page template code, not at WP level.
    Scrolling down the Edit Page screen, well below I can see a Discussion box with Allow Comments, I unticked it and the box in the mobile version has disappeared.
    Thank you for your reply, it made me go back and review.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] [Plugin: Jetpack by WordPress.com] Mobile Theme – Leave a Reply showing on Pages as well as Posts’ is closed to new replies.
Skip to toolbar