Support » Plugin: Jetpack by WordPress.com » [Plugin: Jetpack by WordPress.com] Jetpack update

  • Hi there I am a newbie so please offer some tolerance….

    http://www.bmbha.org

    WordPress 3.1 Jetpack 1.2.4 Theme 856 I am not getting any option to upgrade to the latest version of Jetpack in the usual mannner ie automatic as with the other plugins.

    I would also like to update to the newest version of wordpress is there a method of checking that the newest version of wordpress will work with the theme I am using?

    Rgds and thanks in advance….

    http://wordpress.org/extend/plugins/jetpack/

Viewing 1 replies (of 1 total)
  • Plugin Contributor Christopher Finke

    (@cfinke)

    Design Engineer at Automattic

    The newest version of Jetpack requires WordPress 3.2, which is probably why you’re not getting the update notice.

    To check on your theme’s compatibility, it would be best to see if the theme’s author has posted an upgrade or any compatibility information. Where did you get the theme from?

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Jetpack by WordPress.com] Jetpack update’ is closed to new replies.