Support » Plugins and Hacks » Jetpack by WordPress.com » [Plugin: Jetpack by WordPress.com] Jetpack Stats do not have sufficient permissions

  • Resolved oddexarcadia

    (@oddexarcadia)


    After updating to 1.2,

    • The Jetpack menu on the left side no longer slides open nor is their even the option.
    • The actual stats page presents the error “You do not have sufficient permissions to access this page.” while I am the owner of the site.

    I will be downgrading to the previous version until this is sorted out.

    http://wordpress.org/extend/plugins/jetpack/

Viewing 13 replies - 1 through 13 (of 13 total)
  • Can’t even downgrade as it won’t allow me to connect to WordPress.com. It just keeps redirecting me to my homepage.

    This happens mere minutes after I was singing praises for Jetpack to some other blooger friends of mine.

    I’m with you. Same thing here. Seemed to work fine last night (except for the stats page), so I deactivated and reactivated it this morning, to test — and it cannot connect to WordPress.com to enable the components. Like you, it just redirects me to the homepage.

    Yes, installed 1.2 and it site stats would not load, and also had problem connecting WordPress.com – I reset the password and was able to log in to WordPress.com and autorize it, but it did show fatal areas and reported: “Module could not be activated because it triggered a fatal error. Perhaps there is a conflict with another plugin you have installed?”

    Ended up deactivating and deleting the plugin – and then reinstalled version 1.1.3. No problems reinstalling and site stats now works fine.

    I went back and attempted to install 1.1.3, but even that version will not connect to WordPress.com.

    I have the same problem as well. I can’t do anything with it, except for wait for a fix. I deactivated to see if that worked, but now cannot reactivate.

    me too FWIW.

    hope they can fix it sooner than later.

    I have successfully rolled back and activated Jetpack 1.1.3

    This is what I did step by step.

    1. Deactivated and Deleted Jetpack 1.2
    2. Downloaded Jetpack 1.1.3 @ http://wordpress.org/extend/plugins/jetpack/download/
    3. I installed Jetpack 1.1.3
    4. I then Deactivated ALL of my current Plugins
    5. I Activated Jetpack 1.1.3
    6. I was then able to successfully connect Jetpack 1.1.3 to WordPress.
    7. I then re Activated all of my Plugins.

    Following these steps, I was able to bring my Stats back and so far have not had any errors.

    I hope that this helps some of you get your sites back in order until they get Jetpack 1.2 in working order.

    Just received an email from support. A fix is coming and should be filtering through anytime.

    1.2.1 is now live and has fixed all the errors I had.
    A quick fix. Good work and thank you to the devs.

    Ahhh…poop. Still won’t allow me to connect to WordPress.com.

    Try Deactivating all of your current Plugins, then Activate Jetpack so that it is the only Plugin Activated. Then try connecting to WordPress.com.
    Let me know how that works out for you.

    Plugin Contributor Tim Moore

    (@tmoorewp)


    @rodtrent: do you have BuddyPress installed? If so, try disabling it, then connecting Jetpack to WordPress.com.

    OK…so yeah… deactivating BuddyPress was the solution…but, make sure you disable ALL BuddyPress add-ons prior to disabling BuddyPress. I finally worked out my own solution, but just disabling BuddyPress by itself kills the entire site. Once BuddyPress was disabled, Jetpack connected to WordPress.com just fine. Then, I spent the next little while getting the entire site back up and running.

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘[Plugin: Jetpack by WordPress.com] Jetpack Stats do not have sufficient permissions’ is closed to new replies.