WordPress.org

Support

Support » Plugins and Hacks » Jetpack by WordPress.com » [Resolved] [Plugin: Jetpack by WordPress.com] Jetpack Site Stats stopped working

[Resolved] [Plugin: Jetpack by WordPress.com] Jetpack Site Stats stopped working

Viewing 10 replies - 1 through 10 (of 10 total)
  • Bryan Villarin

    @btvillarin

    Happiness Engineer at Automattic

    Hi,

    What’s your blog URL? I’ll be happy to take a look.

    Bryan Villarin

    @btvillarin

    Happiness Engineer at Automattic

    If you’re referring to ladybriggs.co.uk, your theme — one of the widgets, perhaps — is commenting the last part of your site, including the footer and the Javascript block required to load for Jetpack stats to be collected, which would explain why stats aren’t being collected.

    (You can view the source after your blog page loads.)

    Can you check your widgets to see if you’re commenting something out? Or did you comment out part of the theme?

    Hi I have the same problem.More than 40 days I don`t haved any problem,but before 2 day jetpack stop countung.The last thing I was trying to install google analytics and that all.Is connection and how to fix it.Please help.

    Could you post your site URL here, so we can investigate further?

    If it’s remont-klimatici.com, the Jetpack Stats tracking code doesn’t seem to be added to your footer.
    If you have correctly activated the Jetpack plugin and connected it to WordPress.com, you might want to have a look at your theme’s footer.php file, and check if you see the following function:

    <?php wp_footer(); ?>

    This function needs to be added at the bottom of your site, right before the closing </body> tag.

    That`s my footer code all of it

    </div>
    <div id=”footer”>
    <div id=”foot”>
    <?php
    $options = get_option(‘themezee_options’);
    if ( isset($options[‘themeZee_general_footer’]) and $options[‘themeZee_general_footer’] <> “” ) {
    echo $options[‘themeZee_general_footer’]; }
    ?>
    <div class=”credit_link”><?php themezee_credit_link(); ?></div>
    <div class=”clear”></div>
    </div>
    </div>
    </div>
    <?php wp_footer(); ?>
    </body>
    </html>

    Jeremy do you think the problem is in the footer.Yes my url is remont-klimatici.com.I cant work with php codes.In the installation jetpack dont add noting manuali.I try to deactivate and activate jetpack again but dosnt work again.I don`t know what to do now.

    Subject: Site stats and subscription features not working for the past seven days at http://www.internationaltradeexaminer.com

    Since last week, the statistics for my blog that date back to January 2011 have disappeared.

    Also, when I add new blog posts, they do not get sent to the subscribers’ e-mail addresses. The option to subscribe to the blog via e-mail is no longer available on the home page. All e-mail addresses for my subscribers are gone.

    I have gone through all of the related discussions, FAQs, etc. to find a solution. Nothing has solved my problem. It would be greatly appreciated if someone could check my site (www.internationaltradeexaminer.com) to see what is going on. Thank you.

    Not sure if this is related but on my blog http://electrojams.com/ I’ve only been showing about 30% of my normal traffic. Traffic dropped sharply on May 4. Not sure if something on my site is misconfigured.

    Yep, Jetpack is not reporting correct stats. Been happening since last week.
    http://www.geeksthecomicstrip.com

    Usually Jeptpack stats are reliable, but are reporting a lot less viewers/stats than Google Analytics (which usually is lower than all stat reports).

    Plugin Author Jeremy Herve

    @jeherve

    Jetpack Mechanic

    @sdjackso @jmeeter @lordiffy Could you please start new threads about your issues, as per the Forum Welcome?

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] [Plugin: Jetpack by WordPress.com] Jetpack Site Stats stopped working’ is closed to new replies.
Skip to toolbar