Support » Plugin: Jetpack by WordPress.com » Jetpack Show a error at the top of each page

  • Hello there i have installed jetpack latest version and wordpress 3.3.1 and w3 total cache and all are up to date.
    My problem is after some configuration of w3tc i have noticed that sometimes there is a error at the top of each page appearing alternately that is sometimes it is there and sometimes it is no there
    the error is :

    Couldn't connect to database server.Couldn't find database jqueryc_db.An unexpected problem has occured with the application.
    SELECT statscurl_id FROM <code>statscurl</code> WHERE statscurl_ip = '';

    i am sure that this error is caused by jetpack and not any other plugin because is says “statscurl_id” and “statscurl_ip” as i think these thinks are related to the visitors info that is user agent and the ip,etc and these thinks are only required by jetpack for generating site reports(stats)
    Also that i would like to mention that this error is occured after i have reconfigured the w3tc plugin, in page cache settings
    i have just changed Garbage collection interval to 300 sec.
    and cache preload Update interval to 120 sec.
    Also i want to mention that if someone visits my site for first time there is the error at the top of the page but if he/she refreshes the page or visits the site again the error is gone, but the same problem occurs again for the 4th or 5th visit i am amazed that what is exactly happening
    Please help.

    http://wordpress.org/extend/plugins/jetpack/

Viewing 15 replies - 1 through 15 (of 16 total)
  • Hi,

    Same error for me, except that I don’t have Jetpack or W3TC plugins installed. I have WordPress 3.3.1.

    I can’t find the plugin responsible for this though.

    me2 but it occurs occasionally. my be when the server is over-loaded

    I have the same error (I am having it after I deactivated the Jetpack too)

    have the same error , and Jetpack not installed

    Same error here, disabled all plugins but it still happens when refreshed every few times, not always there. Don’t have jetpack. Seems like something a few people are experiencing (maybe a wordpress bug?)

    Maybe…

    Same error for me as well!
    I can just say that after, a cache washing, the error doesn’t occur for a bit of time!
    Any one knows a solution?

    W£3TC installed
    No Jetpack

    I do not have any plugin installed & working under 3.3.1 , never got such error before , may be a bug in 3.3.1 ?

    I’ve uninstalled a new plugin which i’ve recently added to wp installation.
    Now everything seems to work correctly.
    Even the site looks faster to load.

    My suggestion is to deactivate all plugins step by step in order to find out which one is responsable of the error.

    Anyway for me the error was displayed when the site took long loading time.

    Try to check it.

    Hmm… I’ll try that treelabs

    Tnx for the info!

    After manual deactivation of the jetpack and deleting the plugin seems that everything is fine…

    Ups… The problem is back again (even without the Jetpack)

    Some other solution!?

    Can someone confirm that W3TC is at the root of the issue or now?

    Hi everybody, this happend to me too in one of the websites I manage, two days ago and two weeks ago four of the websites I manage were infected with malware. I’ve been investigating since then to see how the malware got into my sites and I am pretty sure that this script is the problem.

    Let me explain what happen and forgive my poor english. You may have this php curl code inserted in your website because it might be a template downloaded for free from somewhere and then edited. PHP can be inserted into any template (wp – joomla – drupal – php websites and may be more).

    What does the scrip do? Ok, I took this part from hakipedia – “PHP supports libcurl which currently supports the http, https, ftp, gopher, telnet, dict, file, and ldap protocols. libcurl also supports HTTPS certificates, HTTP POST, HTTP PUT, FTP uploading (this can also be done with PHP’s ftp extension), HTTP form based upload, proxies, cookies, and user+password authentication. cURL can be used in conjunction with PHP scripts for bruteforce attacks (including SQL injection table brute forcing), reconnaissance attacks, spoofing, and data theft.”

    As you can see your information might be in bad hands by now… I recommend to seek and delete the script and change all passwords (ftp, data base, wp users, everything.

    I’ve seen this scrip in many themes including broadway – thesis – supportpress – viroshop – argentum – faultpress well many many more. (All free downloaded – don’t know about payed copies).

    I’m still not clear on the status of this issue as it relates to W3TC. Anyone?

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘Jetpack Show a error at the top of each page’ is closed to new replies.