WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Jetpack by WordPress.com] Jetpack Share button now showing

[Resolved] [Plugin: Jetpack by WordPress.com] Jetpack Share button now showing

  • I just installed the Jetpack plugin but it’s not working correctly for the sharing service. I tried to “hide” all active services but when I save it with “text & icon” only the text appears, but no Share icon/button.

    I then tried to display individual services including print and email, and the print shows but the email does not show at all, neither button nor text.

    This seems very flaky?

    I am using the Oulipo theme.

    Any help would be appreciated!

    Thank you,
    Kerstin

    http://wordpress.org/extend/plugins/jetpack/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Contributor Tim Moore
    Member

    @tmoorewp

    What browser are you using? Could you switch temporarily to one of the default themes (TwentyTen or TwentyEleven) and see if the issue persists?

    Thanks! I changed the theme to twenty eleven and now I can see the share button. So this seems to be a problem with the Oulipo theme. The text (“Share this”) appears but the icon (which contains all the services) does not.

    Any tips as to how I can identify the problem with this theme, I don’t even know where to start?

    Thank you!
    Kerstin

    P.S. I am using Firefox on a Mac.

    Plugin Contributor Tim Moore
    Member

    @tmoorewp

    This sounds like a Javascript or CSS issue. Do you have any other plugins running? Or have you made any modifications to the Oulipo theme?

    Yes, I changed the CSS and slightly modified some of the php files. I cannot figure out where I might have gone wrong but this project has just been put on the back burner anyway so I will try and figure it our when I get back to it later.

    Thank you so much for trying to help, I really appreciate that!

    Kerstin

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] [Plugin: Jetpack by WordPress.com] Jetpack Share button now showing’ is closed to new replies.