Jetpack by WordPress.com
[resolved] Jetpack not working with Thesis Theme 1.8.5 (9 posts)

  1. berlinrob
    Posted 3 years ago #


    I am having a problem with the combination of Jetpack and the Thesis Theme 1.85 (using WP 3.4.1)

    When I have both active, on the Dashboard I get the error message "Fatal error: Out of memory (allocated 29884416) (tried to allocate 311296 bytes) in /homepages/24/d338283276/htdocs/wp-includes/class-simplepie.php on line 4193"

    but what is worse: On the sites where I can create articles and site, the text ist shown WHITE on WHITE background, whoch makes it impossible to edit an article.

    When I deactivate Jetpack and have Thesis active, all is fine.
    Wenn I deactivate Thesis (and use the TwentyOne theme) and have Jetpack active, all is fine.

    So where could be the problem in the combination of these two?

    Thanks in advance,


  2. Tim Moore

    Plugin Contributor

    Posted 3 years ago #

    You should look at increasing your memory limit. It looks like you have it set around 32MB, which is a bit low these days. Try setting it at 64MB or 96MB. See:


    The white text on white background: is this the fatal error message? If so, I'm not sure why that would happen. Fatal errors are generated by the server and have rules defined by the web server software on how to display. It might be possible that the browser is using the theme's display rules for those server messages for some reason, though that is just a guess.

  3. berlinrob
    Posted 3 years ago #

    I have tried your suggestion now and set the limit to 64 MB.

    Unfortunately it did not help much. The error message at the Dashboard is gone, but now there is nothing shown at the dashboard.

    When I deactivate the Jetpack plugin, the normal dashboard appears again, showing recent comments, quick edit and so on...

  4. Tim Moore

    Plugin Contributor

    Posted 3 years ago #

    Is it a blank white page at the Dashboard? That might indicate a PHP error, which might be logged on the server somewhere.

  5. berlinrob
    Posted 3 years ago #

    No, it is not a real white page, the menu on the left is shown, the horizontal dark top bar is shown and the title "Dashboard" with the house icon under that.

    But all the usual stuff (recent comments, quick edit, stats, ...) are not shown.

  6. Tim Moore

    Plugin Contributor

    Posted 3 years ago #

    Two things:

    1. Do you have WP_DEBUG set to true in wp-config.php?

    2. If you view source on the page when it comes up blank as you describe, do you see any error messages in the HTML source?

  7. gje
    Posted 3 years ago #

    I've 3 sites with the combi thesis 1.8.5. and jetpack running on a vps

    Installed jetpack approx 5 weeks ago and it worked in the combi. Then upgraded to 1.8 and stats disappeared.

    What is worse, and therefore I chime in here, is that the vps went down due to out of memory (oom) several times and my suspicion is Jetpack gobbles up much too much memory.

    Am on the verge of ditching it.

  8. berlinrob
    Posted 3 years ago #

    @Tim: 1. Debug is off. 2. No error messages in the source code.

    I switched back to Jetpack 1.7 now, because it was not bearable worklng with jetpack 1.8 plus Thesis, so I cannot test no further.

  9. gje
    Posted 3 years ago #

    1.8.1 with thesis 1.8.5 works now for me...needed to install more memory on my vps...

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Jetpack by WordPress.com
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic