Support » Plugin: Jetpack by WordPress.com » [Plugin: Jetpack by WordPress.com] Jetpack Creates Error

  • mcmonty

    (@bradloveinpursuitme)


    Hello,

    I launched a new blog at loveinpursuit.me just over one month ago. It has worked great until this past Saturday. The tabbed section (bottom right if you visit the site) stopped working. I’ve narrowed down the culprit to the Jetpack plugin. The issue only occurs if Jetpack is activated AND connected.

    I’ve consulted with the Theme Developers. They say it is a Jetpack issue. I would appreciate any advice on correcting this issue. Right now, Jetpack is disabled. I can enable it if it would be easier to diagnose. What happens is the main tab shows and the other 3 are just white.

    Thank you in advance!

    http://wordpress.org/extend/plugins/jetpack/

Viewing 3 replies - 1 through 3 (of 3 total)
  • mcmonty

    (@bradloveinpursuitme)

    If I remove/ add the Jetpack plugin, will I lose all data associated with it? I wonder if a fresh install would address the issue? ..but I don’t want to lose data..

    mcmonty

    (@bradloveinpursuitme)

    Here is the code which I believe is conflicting with Jetpack..

    [Code moderated as per the Forum Rules. Please use the pastebin]

    mcmonty

    (@bradloveinpursuitme)

    I’ve narrowed the conflict down to the ‘sharing’ module within the Jetpack. I can enable the Jetpack and all other modules without error. Thoughts?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Jetpack by WordPress.com] Jetpack Creates Error’ is closed to new replies.