Support » Plugin: Jetpack by WordPress.com » [Plugin: Jetpack by WordPress.com] JetPack != compatible with BuddyPress?

Viewing 9 replies - 16 through 24 (of 24 total)
  • I am having an issue that I don’t see mentioned here yet. I am using BuddyPress on a TwentyTen theme and I have had no trouble logging in since activating JetPack. However, the “sharing” buttons that I wish to appear at the end of new posts (for twitter, facebook etc) aren’t being displayed. Interestingly, they do appear when I “preview post” before publishing, but disappear on the published post.

    I have made some tweaks to the theme’s code but nothing that should have affected this. Anyone know where those display options are located?

    tips, ideas, fixes or workarounds would be very appreciated. Thanks!

    nvm, fixed.

    Still experiencing this issue. Works fine on jmonkeyengine.com, which doesn’t run BuddyPress, but jmonkeyengine.org, the BP-powered community site, keeps doing the redirect.

    On our test site, a snapshot copy of our live site, I tried the suggested trick of changing the theme to TwentyTen and then activating: It works. Thing is I really don’t understand why this is, and I would feel a lot more comfortable using JetPack if we were able to activate the plugin on bp-default (of which we run a childtheme) as intended, rather than some mysterious workaround.

    Does this change-of-theme activation trick mean a plugin is not at fault here, or could it be that a change of theme simply blocks out the conflicting part of the plugin? I’ve tried disabling the usual suspects with no luck. I’ll try more later, but right now we need all our sites running to test another feature.

    i installed jetpack while iam activated buddypress.
    and when i trying to click connect to WordPress.com its redirect me to mysite home page.
    is there anyway to fix this error plz?

    As mentioned above, set your theme to Twenty Ten or Twenty Eleven, connect to WordPress.com, then change your theme back to the original.

    thank u jacob its works now… 🙂

    Yip same for me, only seeing this post now. I did the same turned off buddypress and connected jetpack to wordpress.com.

    deactivated buddypress AND deactivated wordpress importer.

    Was able to connect to wordpress.com.

    Hope that helps!

    ciao

    I fixed the problem by going to the “outgoing connections” in the control panel of my hosting provider, where I saw that several WordPress outgoing connections were denied so I add them as legit connections and that was it. After you click “Connect…” You will then be taken to the wordpress.com (not wordpress.org) site where you will create an account to register your blog.

Viewing 9 replies - 16 through 24 (of 24 total)
  • The topic ‘[Plugin: Jetpack by WordPress.com] JetPack != compatible with BuddyPress?’ is closed to new replies.