Support » Plugins and Hacks » Jetpack by WordPress.com » [Resolved] [Plugin: Jetpack by WordPress.com] Jetpack 1.8.2 doesn't deliver any posts to subscribers

[Resolved] [Plugin: Jetpack by WordPress.com] Jetpack 1.8.2 doesn't deliver any posts to subscribers

Viewing 15 replies - 16 through 30 (of 46 total)
  • kimberdiva


    I deleted Jetpack 1.8.2 from the Plug-in page, and then added 1.7. The subscriber list came through just fine.

    Correct deleting Jetpack will not delete any of your subscribers. I have done this several times.



    same problem here on 1.8.2



    Ditto issue – hoping an update is coming soon!



    Anyone having issues with 1.7 showing this error when trying to connect to wordpress.com?

    Invalid request, please go back and try again.
    Error Code: invalid_client
    Error Message: Unknown client_id.

    Old China Books


    Our 1.8.2 also does not send notifications for posts. We run WordPress.org, and are hosted by Yahoo Web Hosting.

    The WordPress Users received their email notifications.

    Is there a way to send notifications of posts “manually” when Jetpack fails to send them out automatically. This rather than reinstall an earlier version.

    Couldn’t find blog followers list in MySQL DB – what table is that list kept in? Is there a table that records email notifications sent?

    The wp_post_notification_posts row for the post that was not sent has a value of -2 for Notification_sent. Is that for WordPress or Jetpack? In either case, what does -2 represent?

    Does anyone from Jetpack ever responed here, just to let us know you’re not all on vacation?

    Thank you,
    Old China Books



    You would think that with the amount of folks here having issues as shown on this thread, JetPack would have had some update for us. I don’t see it happening…

    JetPack developers: are you listening? How about an update on what is going on here?



    We have over 440 subscribers who are not getting post notifications. Is there an ETA for a fix?

    Using 1.8.2 too and no updates being emailed to subscribers. Need to know when this will be fixed so I can tell people when they complain!



    I logged a call with the JetPack support team over the weekend and they tell me they’re looking into the issue now (“We’re investigating this issue, and will get back to you once we have an update.”). I have exactly the same problem with 1.8.2, that’s resolved by using 1.7.

    Subscription notification emails and confirmation of subscription is going out, but no notification of new posts after subscription. No notification of comments either!



    I have been talking to support and they last recommended I go into jetpack and disconnect / reconnect. I haven’t tried it yet as I want to verify I won’t lose my subscribers but plan to once they confirm.




    I’ve already tried this but the problem remains.
    Nothing has worked.

    You can delete/change/restore the folder “jetpack” from plugins directory many times as you want.
    This procedure won’t “kill” your subscribers.

    Subscribers profiles are stored in a MySQL database and will be preserved all the time.
    Don’t be afraid of that!


    Tony Locke


    Notifications not working!!!! HELP



    I’m starting to have concerns about JetPack being a collection of plugins. If something goes wrong with one (as it has with subscriptions), I have to roll back all. Is putting all of the JetPack eggs in one plugin-basket a sound strategy? (Rolled back to 1.7 and fine for now.)



    Thanks @marcos

    I disconnected / reconnected an hour ago and sent out a new post 30 minutes ago with still no luck. Thanking I will role back to 1.7 now, but hoping to hear back from support first.

Viewing 15 replies - 16 through 30 (of 46 total)
  • The topic ‘[Resolved] [Plugin: Jetpack by WordPress.com] Jetpack 1.8.2 doesn't deliver any posts to subscribers’ is closed to new replies.