WordPress.org

Support

Support » Plugins and Hacks » Jetpack by WordPress.com » [Resolved] [Plugin: Jetpack by WordPress.com] Jetpack 1.8.2 doesn't deliver any posts to subscribers

[Resolved] [Plugin: Jetpack by WordPress.com] Jetpack 1.8.2 doesn't deliver any posts to subscribers

Viewing 15 replies - 1 through 15 (of 46 total)
  • Having this same issue. What’s up with the Jetpack updates lately? Maybe this needs to be updated less frequently so there’s more time for quality control?

    r i

    @theorderexpert

    Me too! A couple of days ago I uninstalled all my plugins, reinstalled Jetpack first, reconnected to WordPress.com and then reinstalled other plugins and was able to send out emails. Upgraded to 1.8.2 the other day and the emails are still not being sent. I tried the uninstall and reconnecting to WordPress.com trick again but no luck…

    Yesterday, when using 1.8.1, email suddenly stopped being sent out. Having not read this first, I upgraded to 1.8.2 hoping it would fix the problem. I won’t know if it has until tomorrow’s post goes out.

    If I decide to go back to version 1.7, where do I find that code?

    @buzzquake:

    In this link below:
    http://downloads.wordpress.org/plugin/jetpack.1.7.zip

    I’ve picked up it in “Developers” tab.

    Good luck!

    I had no problems with email subscriptions until 1.8.2. No emails are going out on any post by any author. So whatever 1.8.2 was trying to fix, it broke for me. http://GraphicJoke.com

    Agreed, Fishback. I was fine until 1.8. That one took away the stats. 1.8.2 took away the email notification. I think I’m going back to 1.7, because at this point I’m afraid of what the next upgrade will fix.

    Add me to the list. Running JetPack 1.8.2 and no emails are being sent. JetPack: Any suggestions? What is wrong??

    Same here, was working fine on 1.8.1. Then I installed 1.8.2 and subscriptions are now dead. People can sign up but that is all that works. Nothing gets delivered. The error we have found is:

    “-10520: Jetpack: [missing_token]”

    Just FYI developers, v1.7 worked for me as well. I will be sticking with it until you are 200% sure your next update is a good fix. :o)

    Thank you, as I know your product is free and I am very grateful. Appreciate you fine donation, I will stay tuned!!

    Good note, ejb5oh! I do appreciate the developer work!

    I have the problem to.

    I deactivated 1.8.2 and tried to install 1.7 and got these messages:

    Destination folder already exists. /home/xxxx/public_html/wp-content/plugins/jetpack/

    Plugin install failed.

    How do I install 1.7?

    Thanks!

    Delete /home/xxxx/public_html/wp-content/plugins/jetpack/

    The jetpack folder. And then install 1.7

    My client has 50 e-mail subscribers to her blog via Jetpack and I don’t want to lose that data. I’m assuming that if I delete the folder, I’ll be deleting the data.

    When you delete 1.8.2 and reinstall 1.7 does it lose any of the existing subscribed contacts?

    In what cases do you lose the subscribed contacts as I don’t want to have to ask our existing subscribers to resubmit / confirm as it’s proved to be a pain and if they miss their first confirmation email it won’t resend it again to the same email address (painful).

Viewing 15 replies - 1 through 15 (of 46 total)
  • The topic ‘[Resolved] [Plugin: Jetpack by WordPress.com] Jetpack 1.8.2 doesn't deliver any posts to subscribers’ is closed to new replies.
Skip to toolbar