Jetpack by WordPress.com
[resolved] Jetpack 1.6.1 issues (8 posts)

  1. djcayenne
    Posted 3 years ago #

    Just updated Jetpack plugin and now have code at the top of every page. I tried to deactivate the plug-in until I could figure out what the problem is, but I am unable to do so. I tried to delete Jetpack, but I can't do that either because the plugin is still "active". Ideas?

    Check out the issue at: http://babygotbooks.com


  2. djcayenne
    Posted 3 years ago #

    It's actually two warnings posted on all pages:

    Warning: include(/home/timandjen/babygotbooks.com/wp-content/plugins/jetpack/modules/sharedaddy/sharedaddy.php) [function.include]: failed to open stream: No such file or directory in /home/timandjen/babygotbooks.com/wp-content/plugins/jetpack/modules/sharedaddy.php on line 11

    Warning: include() [function.include]: Failed opening '/home/timandjen/babygotbooks.com/wp-content/plugins/jetpack/modules/sharedaddy/sharedaddy.php' for inclusion (include_path='.:/usr/local/lib/php:/usr/local/php5/lib/pear') in /home/timandjen/babygotbooks.com/wp-content/plugins/jetpack/modules/sharedaddy.php on line 11

  3. Brad
    Posted 3 years ago #

    Is there any way to bring back the regular sharing functionality (simply bringing up facebook/twitter, etc., in a new window, and not using scripts at the bottom of the page? The old JetPack sharing had an option to use (basic) icons/text, which was less code heavy and didn't use as much javascript.

    There also seems to be an issue with the "email" sharing button. It is not working properly.

    Please help. Thank you!

  4. Eoin Gallagher
    Plugin Contributor

    Posted 3 years ago #

    @djcayenne, can you verify if the sharedaddy.php file is in the folder babygotbooks.com/wp-content/plugins/jetpack/modules/sharedaddy/ please?

    @ bhull7, the javascript at the bottom to load the sharing window should no impact on your page loading.

    I have added a fix for the email sharing option, if you reinstall version 1.6.1, and refresh your browser cache, the email sharing option should now be working again.

  5. djcayenne
    Posted 3 years ago #

    Yes the sharedaddy.php file is in the modules folder. I don't have a sharedaddy folder if that's where it should be, but the path in the error message doesn't lead me to believe that's the case.

  6. djcayenne
    Posted 3 years ago #

    Hmmm. Added a sharedaddy directory. Moved sharedaddy.php into that, which got rid of that problem. Now my Jetpack stats are gone. What's the deal with that?

  7. djcayenne
    Posted 3 years ago #

    Solved. Used FTP to physically remove Jetpack since I was unable to deactivate or delete from Dashboard. Reinstalled. All is well.

  8. indobrad
    Posted 3 years ago #

    I've got another problem. the diagram in my stats is not shown. it's been like this for a week now. can anybody help?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Jetpack by WordPress.com
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.