Support » Plugin: Jetpack by » [Plugin: Jetpack by] Jetpack 1.2.1 update

  • Hi,
    I had the previous version of Jetpack, along with other plugins, installed and running. This morning I updated to version 1.2.1 – the result being an inaccessible white page to any of my admin links e.g. posts, pages, plugins etc. I found a solution on the internet to deactivate all plugins via phpMyAdmin to access my admin page again. So, I did this and reactivated all plugins (Akismet, Contact Form 7, eShop for WP, Google Analyticator, Really simple CAPTCHA, Shadowbox JS, Shadowbox use title from image, WP pretty photo) one by one and it works until I hit Jetpack, then it is a white screen again with no access to anything. I tried the activation in different order of the plugins, but to no avail. So, now I have Jetpack deactivated, because it is not working. Any idea what could be done to get it back? Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi. Roll back to the old version of the plugin. On the Jetpack plugin page you have listed above look for “FYI” on the right (in the blue boxes). Under that you see the link for ‘Other Versions’ where you download the previous version. Going back to 1.1.3 has worked fine for me.

    Site stats for 1.2.1 still not working. Using diffrent themes (Standard Theme) and (EVolve Theme) on two different self-hosting accounts at Bluehost. When 1.2 came out and did not work I rolled back to 1.1.3 without any problems. Dissapointing to say the least. Even with 1.2.1 the stats page shows but the bar chart does not appear. Only the revolving ‘W’ shows.

    Rolling back to 1.1.3 works fine.

    Thanks for the answer(s). Actually, when I had Jetpack 1.2.1 ONLY activated, everything seemed to work incl. the bar. But obviously I need the other plugins to be activated. So, I followed your advice, deleted 1.2.1 and reinstalled 1.1.3 – that works with 99 % of my plugins. I still get the white screen when I try activating NextGen Gallery.
    I bought and installed the them ‘Meshable’ through Themeforest. And in the comments the developer says that somebody else is running it with NextGen Gallery. So that should not be the problem for this plugin to cause the white screen.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Jetpack by] Jetpack 1.2.1 update’ is closed to new replies.