Jetpack by WordPress.com
[resolved] Jetpack 1.2 Sharing admin menu inaccessible? (6 posts)

  1. ManxStef
    Posted 4 years ago #

    After upgrading to v1.2 I can no longer access the Settings → Sharing menu (Jetpack's implementation of ShareDaddy). It's disappeared altogether from the sidebar; I can click the link in JetPack → Sharing, Learn More but it gives me the error message "You do not have sufficient permissions to access this page."

    Any suggestions? I've tried restarting Apache to clear any opcode caches, emptying any WordPress caching plugins, checking that permissions are all correct, looking at the logs for any PHP errors, but no luck at all. Any help would be appreciated.



  2. alirizaaribas
    Posted 4 years ago #

    My blog has broken :( after upgrading this plugin.

  3. Tim Moore
    Plugin Contributor

    Posted 4 years ago #

    @ManxStef: Could you try upgrading to Jetpack 1.2.1 and see if the issue persists?

  4. ManxStef
    Posted 4 years ago #

    @tmoorewp: 1.2.1 fixed it – many thanks!

  5. alirizaaribas
    Posted 4 years ago #

    1.2.1 gave the solution :)

  6. beersupporter
    Posted 4 years ago #

    I was also having this problem after I upgraded to 1.2.1, then I found the sharing menu worked after I completely deactivated the Maintenance Mode plugin from the Installed Plugins menu (not just deactivated in the Maintenance Mode plugin settings).

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Jetpack by WordPress.com
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic