WordPress.org

Forums

Jetpack by WordPress.com
[resolved] Issues with the "Share" (3 posts)

  1. leahjfb
    Member
    Posted 3 years ago #

    Before Jetpack had the Pinterest option, I used this plugin:
    http://wordpress.org/extend/plugins/pinterest-pin-it-button/

    After updating to Jetpack 1.6.1, I deleted Pin It from the admin side.

    I have the Jetpack Share options on my post pages. Example here:
    http://www.novelbenedictions.com/nb/2012/08/the-last-few-days-before-moving-overseas/

    The Pin It button is still there. The Jetpack share section has not updated. I also tried rearranging the options, and it stays the same. Also tried deleting Jetpack from the FTP side, and reinstalling Jetpack. Pin It plugin is not showing on the FTP in the plugins folder.

    Thanks

    http://wordpress.org/extend/plugins/jetpack/

  2. leahjfb
    Member
    Posted 3 years ago #

    Ugh... After about an hour or so, it is now working.

    Please disregard the above message. Sorry!!!

  3. Beau Lebens
    Member
    Plugin Author

    Posted 3 years ago #

    That's because you're using WP Super Cache, so your files are cached for a while. Once those cache files get old, they are re-created, but in the meantime they might still show the output of your old plugin.

    Glad it's working.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Jetpack by WordPress.com
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic