WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Jetpack by WordPress.com] invalid_signature: The timestamp is too old

[Plugin: Jetpack by WordPress.com] invalid_signature: The timestamp is too old

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author Michael Adams (mdawaffe)
    Participant

    @mdawaffe

    Your server’s clock is probably not set correctly. A future version of Jetpack will probably work around this problem. In the meantime, setting your server’s clock to the correct time should fix the issue.

    What’s the URL of your site?

    Shakhawat
    Member

    @shakhawat_jaheed

    I changed my hosting to another company, now it’s working fine. But I am not seeing my full summery of the stats at dashboard. e.g: “Top Posts” are empty/missing. But in detail stat it’s fine. I have 1625 views right now.

    And the URL is http://www.kavkisfile.com/key/

    richiedude
    Member

    @richiedude

    fixed my clock and all is fine now thanks

    Tatiane Pires
    Participant

    @tatianeps

    @ richiedude

    How did you fix it?

    Shakhawat
    Member

    @shakhawat_jaheed

    Only server administrator(Hosting provider) can change server time

    It sucks when the web host don’t give a shit.

    I have the same problem. It was working alright in the first few days, but not I get this error message. Someone to help?
    “invalid_signature: The timestamp is too old. ”

    The host fixed the server clock and the plugin worked for a while, now it’s doing the same error again.

    Stage Permis
    Member

    @stage-permis

    We still have the same issue here.
    Any news from the developpers team ?
    We use the 1.1.3 Version

    Thank you

    Plugin Author Michael Adams (mdawaffe)
    Participant

    @mdawaffe

    @stage-permis,

    Jetpack 1.1.3 should be able to correct for time differences between your host’s server and the Jetpack servers.

    What version of WordPress are you using? What is the URL of the site where Jetpack is having problems?

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Plugin: Jetpack by WordPress.com] invalid_signature: The timestamp is too old’ is closed to new replies.