Support » Plugin: Jetpack by WordPress.com » [Plugin: Jetpack by WordPress.com] HTTPS is broken with http request to gravatar

  • The topic ‘[Plugin: Jetpack by WordPress.com] HTTPS is broken with http request to gravatar’ is closed to new replies.