WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Jetpack by WordPress.com] Email subscriptions using old Author profile

[Plugin: Jetpack by WordPress.com] Email subscriptions using old Author profile

  • I am using the Email Subscriptions in Jetpack. I just noticed the author link is pointing to the old location of my blog. I originally had my blog on my own website and then moved it to another website name May 2011. I thought I changed every URL location but obviously this was before the Email Subscriptions became available in Jetpack. Every profile I have looked at shows my new URL so I do not know where Jetpack is pulling my old URL from.

    Any ideas as to where I can correct the URL? Thanks!

    http://wordpress.org/extend/plugins/jetpack/

Viewing 15 replies - 1 through 15 (of 25 total)
  • Let me ask again please. In the email which comes from the Jetpack subscription, the author link in addition to the Tag & Category links are all pointing to my wrong URL. How can I correct the URL?

    I’m having the exact same issue.

    I’m also hoping for a solution to this please if anyone can help.

    I moved a client’s blog from one host to another:

    http://carlgombrich.org

    and the subscription links that appear in the emails that are sent out are pointing to the temporary URL I set up with my new host in anticipation of the transfer:

    http://carlgombrich.org.gridhosted.co.uk

    I can’t see where this information is stored and therefore how to change it.

    I eventually contacted WordPress.com support. After emails with supplying information, they said Jetpack uses information saved at WordPress.com to create the links. They had to manually update my old link to the new link somewhere on the WordPress.com site and that fixed the author and tag links in the email sent out. The category link was corrected to the new site but it’s an invalid link when clicked on.

    I’m waiting for word on how that can get fixed and if what they did is something we can do somewhere ourselves. My WordPress.com account info looked correct everywhere I could find and doesn’t look any different now.

    If I get more information, I’ll be sure to post it.

    Thanks dcwebman. I think Jetpack is getting there bit by bit.

    I have worked around my the problem for the time being by re-configuring the domain alias in my hosting panel but that option obviously isn’t a fix for most circumstances.

    JayPatrol,
    I’m not sure what you mean by ‘re-configuring the domain alias in my hosting panel’.
    Would you mind elaborating?

    dcwebman,
    I tried contacting wordpress.com, but they haven’t gotten back to me yet. Looking forward to solving this problem.

    Thanks for keeping this thread alive everyone!

    Hi Philliposophy

    I think I might be in a more fortunate situation than others with this problem.

    It looks like WordPress.com locked in the temporary domain I was using whilst moving host (http://carlgombrich.org.gridhosted.co.uk).

    I had routinely de-activated that domain once the transfer had complete but subsequently realised a solution for me was to re-establish that domain.

    I don’t expect that is likely to be option for others with a similar problem as WordPress.com has most likely locked on to a domain to which you no longer have access.

    Hey guys, I was able to solve my problem by simply disconnecting Jetpack entirely and then reconnecting it.
    This was done through the Dashboard -> Jetpack screen in the top-right corner.

    That’s great you got it working! Were you using the Site Stats before you disconnected and if so, were they still there when you reconnected?

    I WAS using site stats before I disconnected and they WERE STILL THERE when I reconnected. Giant sigh of relief.

    Great! I got a “we haven’t forgotten you email” from support last Friday so I’ll probably wait another week and if no resolution, I’ll attempt the disconnect and hold my breath!

    Cool. Let us know how it turns out!

    I haven’t heard anything from support so just tried the disconnect/reconnect. It didn’t solve my problem. They had previously tweaked something so most of the links work in the subscription email except for the Category links. Still don’t work. I’m not sure if it was because they had made that previous change or not.

    Good news. Support has been able to reproduce the Category link problem in the Jetpack subscription emails and it has been forwarded to the developers.

    work2ride, that’s what worked for me. Post again once you try it and let us know how it worked.

Viewing 15 replies - 1 through 15 (of 25 total)
  • The topic ‘[Plugin: Jetpack by WordPress.com] Email subscriptions using old Author profile’ is closed to new replies.