WordPress.org

Forums

Jetpack by WordPress.com
[resolved] Connect to WordPress.com not working (6 posts)

  1. gcharsle
    Member
    Posted 3 years ago #

    Hi

    Once I've installed Jetpack, I click on Connect to wordpress.com. This simply takes to to my home page and nothing else. What is it supposed to do? What am I doing wrong? I have uninstalled Jetpack and reinstalled it with the same result

    Grant

    http://wordpress.org/extend/plugins/jetpack/

  2. Tim Moore
    Moderator
    Plugin Author

    Posted 3 years ago #

    Do you have BuddyPress installed? If so, try disabling BuddyPress while you run the Jetpack activation. Once Jetpack is activated, re-enable BuddyPress.

  3. kusaziva
    Member
    Posted 3 years ago #

    Thanks @Tim Moore. had the same issue and disabling BuddyPress first worked.

  4. muloka
    Member
    Posted 2 years ago #

    I don't have BuddyPress installed and its not working for me.

  5. muloka
    Member
    Posted 2 years ago #

    K its working now. I think its some issue with CloudFlare.

  6. Byrdflew
    Member
    Posted 2 years ago #

    I am receiving this message "Jetpack could not contact WordPress.com: register_http_request_failed. This usually means something is incorrectly configured on your web host. SSL connection timeout"

    Any fix?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Jetpack by WordPress.com
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic