WordPress.org

Support

Support » Plugins and Hacks » Jetpack by WordPress.com » [Resolved] [Plugin: Jetpack by WordPress.com] Can't get carousel working

[Resolved] [Plugin: Jetpack by WordPress.com] Can't get carousel working

Viewing 15 replies - 1 through 15 (of 17 total)
  • Yeah same here on my blog Techlila. I’ve started using Image Zoom Plugin. It’ll be better if I found solution to get carousel working.

    Hi Rajesh

    Many thanks, tried that plugin and it worked straight away!!

    Thank you so much.

    Don’t suppose you know a plugin that will also ‘blur’ the edges of images as well do you?

    Plugin Contributor Tim Moore

    @tmoorewp

    Did you go to the Jetpack menu and click Activate on the Carousel module?

    Yes I did. Just didn’t work at all. No errors or anything. Just had no affect on the images at all.

    I’ve actually installed another plugin for now that is working. But would be great if I could get the jetpack issue resolved and use that instead.

    Plugin Contributor Tim Moore

    @tmoorewp

    Carousel will take over the gallery shortcode that is built in to WordPress. Are you using those?

    I did try that way, and I also tried using the built in gallery option within wordpress but still no joy.

    Plugin Contributor Tim Moore

    @tmoorewp

    Do you have the jQuery Colorbox plugin active? you may need to deactivate this to get Carousel to work.

    No, I tried deactivating all plugins related to images to see if something was affecting it but it still didn’t work.

    However, not sure if this is related or not but I’ve been having some problems uploading a few images as well. Not all images but some. I receive the following error:

    Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 16000 bytes) in /home/jamiefly/public_html/wp-includes/media.php on line 258

    Could it be a related problem as they’re both image errors?

    It’s not working for me either. I’ve tried deactivating easy fancybox and clearing the cache but I can’t see the carousel.

    Does the shortcode have to be anything in particular? Most of mine are [gallery columns="4"].

    Actually, it’s working now! Problem was a plugin called “Easing slider”, when deactivated it let me see the carousel, love it!

    cheers

    Ah okay. I use a plugin I bought called Sugar Slider that allows me to have an image slider on the home page but I need to use this so am unable to deactivate this to see if that’s my problem 🙁 However, when I was testing I did deactivate all plugins at that time and it still didn’t seem to be working. I will try again on a development version. Thanks

    Jo, its doing my head in, carousel only becomes partially active when I use Firefox, black background, looks good but no scrolling to the next pictures available. It does not come into operation at all on IE9 or Google Chrome.Take a look at my site http://www.aberdeengardening.co.uk If you ever get it sorted out please contact me and I will do likewise. Alistair

    Plugin Contributor Tim Moore

    @tmoorewp

    @alistair45: just embedding images in a post will not activate Carousel. You need to use WordPress’s [gallery] shortcode:

    http://codex.wordpress.org/Gallery_Shortcode

    I did do that and it still didn’t work.

    However, since then I have successfully got Carousel working on other WordPress sites I’m working on so assume it’s a conflict with a plugin on the problem site maybe?

    Thanks

    Jo

    Plugin Contributor Tim Moore

    @tmoorewp

    It could be a plugin conflict. I’d recommend going one by one and deactivating them until things work. Let me know what you find.

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘[Resolved] [Plugin: Jetpack by WordPress.com] Can't get carousel working’ is closed to new replies.
Skip to toolbar