WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Jetpack by WordPress.com] Bug: PHP error for YouTube shortcode embeds in 1.6.1

[Resolved] [Plugin: Jetpack by WordPress.com] Bug: PHP error for YouTube shortcode embeds in 1.6.1

  • I get the PHP error

    Notice: Undefined index: list in /Applications/XAMPP/xamppfiles/htdocs/wp-content/plugins/jetpack/modules/shortcodes/youtube.php on line 152

    above every YouTube video embedded in a post.

    It’s a subdomain multisite install with multiple instances of jetpack, and as you can see it’s run by XAMPP for Mac, using PHP 5.3.1. WordPress version 3.4.1. None of the other multisite sites have YouTube videos embedded by jetpack.

    http://wordpress.org/extend/plugins/jetpack/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] [Plugin: Jetpack by WordPress.com] Bug: PHP error for YouTube shortcode embeds in 1.6.1’ is closed to new replies.