Support » Plugin: Jetpack by WordPress.com » [Plugin: Jetpack by WordPress.com] Apparently won't work with a password protected site?

Viewing 3 replies - 1 through 3 (of 3 total)
  • I am trying to activate Jetpack on a site that is http password protected (because it is a dev site). I get this error:

    Your website needs to be publicly accessible to use Jetpack: site_requires_authorization

    So, is there any way around this? Will it work to remove the password during activation and then put it back?

    It seems rather crazy that WP expects us to test its plugins on a live install!

    The Jetpack servers need to be able to see and communicate with your website for it to work. If the site is password protected, then it just won’t work. Sites must be publicly visible to be used with Jetpack.

    Hm… wow, I just don’t know what to think about that.

    VaultPress, by itself, for example, does ask for and use the http creds.

    But now that you mention it… .org +. com = .fail, on so many levels.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Jetpack by WordPress.com] Apparently won't work with a password protected site?’ is closed to new replies.